Cant test map

keep getting this error message, though it says my map is whitelisted in the server

3 Likes

type the short ID, it’s an update to prevent map stealing.

1 Like

I tried that, but then the error message “couldnt find any compatible maps” appeared below

2 Likes

got eventstring/script and the end region and end zone?

2 Likes

fixed that, thank you! It also says “wait” for a long time after hitting load map and doesnt load, do you know how i can fix this or should i just wait a while?

1 Like

not sure how, sorry.

try re-joining.

what?

did you make sure the game objects are in the right places? check the instructions in the map making kit

1 Like

yea joll

Dude im so confusing did you even whitelisting in your map

you are confusing, and yeah i did lmao im just trying to work out the bugs

3 Likes

well yea

yes or how else would he get no compatible maps???

idk…

im just building map lol

Number Id still work, but only in the saved section, why, idk. I think it will get fixed but u can put the MAP ID and the NAME ( Label ) and tada, you can test ur map

oh wait it solved woopsie