Quantcast

Duplicating Parts/Removing Parts Bug

Recently started to have this bug occur after the new toolbox was implemented, it seems to duplicate random parts/remove parts which is making testing my maps nearly impossible. I can confirm its not the studio place doing this as nothing is duplicated there and works fine. Any fixes to this ??

have you tried exterminating studio then reinstalling it?

Yes already tried that.

Have you tried doing a direct insert through the command bar?

game.InsertService:LoadAsset(12345).Parent = workspace

It’ll insert your map directly into the workspace without modifying any part of it. The map will be wrapped inside another model though. Keep those in mind.

1 Like

invite me to the place ill run some scans with server defender, rodefender and gad to make sure it isnt a virus causing it

Ye I tried that it showed all the duplicated parts.
Im starting to think something in the new toolbox is causing it

:clap: topic :clap: revive :clap: for :clap: no :clap: reason :clap: