Quantcast

No “compatible” maps found SOLVED

Recently I finished my map, and whitelisted it. I tried to test it and I get “couldn’t find any compatible maps!” Everything is grouped major objects are direct children of the model, exit block and exitreg are in the model, spawn is in the intro, everything is where it should be unless I put a part in the interactive folder that isn’t an interactive, or I put an interactive in the geometry folder. Wall jumps are in geometry, buttons/interactives in the interactive folder, and I think I put the air tank in geometry folder. I need help

Send help fast

Ok. What is missing?

Show me a screenshot of all the major game objects (Exit Region, Exit Block, Settings Folder (open it and let me see all the values, intro, eventstring and show me the script and spawn (show me what size))

And done.

Make sure you have these important components are available in your map:

- ExitRegion (Part)
- ExitBlock (Part)
- Spawn (Part)
- Settings (Folder)
- EventString (StringValue)

If you don’t have those components in your model, it won’t load.

spawn mustn’t be in intro, it must be a direct child of the model

1 Like

EventString or EventScript

thanks, I was confused too!
(I didn’t have exit region I think)

wait it still does this
I have all blocks required why is it still not loading
crazyblox got the model