[Working!] - FE2 Map Test Custom Rescue Mission!

So, I’ve seen a few custom rescue missions on here, but they don’t fully seem to replicate the FE2 Rescue Mission, so after about 1-2 hours, I managed to make a fully functioning rescue system. (Credit to Theo for the escapee model)

To use it, all you need to do is download the model below (script included), and put it in your map!

You can customize the escapee model, but make sure it has a: Head, Torso, Left Arm/Leg, Right Arm/Leg and a HumanoidRootPart!

You may also customize the rescue zone, but make sure it has a Hitbox, with a “GradientPart” inside of it as well

Quick Note: Do not change these part’s names or remove these parts because the script will not work:

  • Head
  • Torso
  • HumanoidRootPart
  • Humanoid
  • Left Arm
  • Left Leg
  • Right Arm
  • Right Leg
  • GradientPart
  • Hitbox
  • Marker
  • MarkerImage
  • RescueTextLabel
  • Escapee (DONT UNGROUP)
  • RescueZone (DONT UNGROUP)

Also, if your map doesnt have the rescue call right away, please note that it is a 1 in 3 chance if a rescue is active!

Here is the model: https://www.roblox.com/library/6401399209/

Enjoy :smiley:

10 Likes

Will try this when I have the chance thanks

1 Like

im noob at scripting alright ;-;
but ok thanks for this, this is very helpful since I had a hard time you know, tysm

Oh I never Meant to say anyone was bad, I just expressed my opinion on it (changed it)

1 Like

Post deletus momentus

1 Like

uhh I think you accidentally gathered baseplate into the model btw lol

Oh oops lol

edit: nevermind I fixed it

Okie xd

kris i need help ,
i messaged you in discord

can I remove the diamond plate platform

yeah u ca n

1 Like

hello


i swear I have the zone

1 Like

nvm its fixed

I think its working but it has been around 5 rounds, any help?

1 Like

You must have done something incorrect, how did you do it? Do you have the script inside of your script?

wiat what

I added the script into my own eventscript

also it worked on the computer, but when I switched onto the tablet to verify it it stops working

it happen to me too